<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//scdn.cxense.com" />
<link rel="preconnect" href="//scdn.cxense.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="description" content="Here&#039;s the dish on the event, up at Pinecrest&#039;s website!" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/pinecrest.jpg" />
<link rel="canonical" href="https://star102cleveland.radio.com/blogs/jen-tim-show/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim" />
<link rel="shortlink" href="https://star102cleveland.radio.com/node/10146" />
<meta property="og:site_name" content="Star 102" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim!" />
<meta property="og:url" content="https://star102cleveland.radio.com/blogs/jen-tim-show/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim" />
<meta property="og:updated_time" content="2018-08-02T09:32:32-0400" />
<meta property="og:image" content="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/pinecrest.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim!" />
<meta name="twitter:site" content="@Star102CLE" />
<meta name="twitter:title" content="Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim!" />
<meta name="twitter:description" content="Here&#039;s the dish on the event, up at Pinecrest&#039;s website!" />
<meta name="twitter:image" content="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/pinecrest.jpg" />
<meta property="article:author" content="https://facebook.com/star102" />
<meta property="article:author" content="https://facebook.com/star102" />
<meta property="article:published_time" content="2018-08-02T09:32:32-0400" />
<meta name="cXenseParse:author" content="https://star102cleveland.radio.com/Jen%20%26%20Tim%20Show" />
<meta name="cXenseParse:recs:category" content="Jen &amp; Tim Show/Local/pinecrest" />
<link rel="shortcut icon" href="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/WDOKFM_favicon_ico_frequency.png" type="image/png" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WDOK-FM" />
  <title>Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim! | Star 102</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://star102cleveland.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://star102cleveland.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://star102cleveland.radio.com/modules/system/system.base.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/system/system.menus.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/system/system.messages.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/system/system.theme.css?pcuqcl");
</style>
<style type="text/css" media="all">
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/date/date_api/date.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/field/theme/field.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/node/node.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/search/search.css?pcuqcl");
@import url("https://star102cleveland.radio.com/modules/user/user.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/extlink/extlink.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/views/css/views.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pcuqcl");
</style>
<style type="text/css" media="all">
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/socialfield/css/socialfield.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pcuqcl");
@import url("https://star102cleveland.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pcuqcl");
</style>
<style type="text/css" media="all">
@import url("https://star102cleveland.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/bca--lipstick--carissma--tawnyport--white/style.css?pcuqcl");
</style>
  <script type="text/javascript" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pcuqcl"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://star102cleveland.radio.com/misc/drupal.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1994716536")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1991785414")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1428299595")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1153543017")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1330575285")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1795982549")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__2145744682")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__671453798")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__1023980487")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__22515470")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://star102cleveland.radio.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/extlink/extlink.js?pcuqcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "cleveland");
  googletag.pubads().setTargeting("station", "wdokfm");
  googletag.pubads().setTargeting("genre", "ac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","jen-amp-tim-show","local","blogs"]);
  googletag.pubads().setTargeting("author", "jen-tim-show");
  googletag.pubads().setTargeting("blog", "jen-tim-show");
  googletag.pubads().setTargeting("pid", "blogs_jen-tim-show_lisa-pinecrest-talks-");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pcuqcl"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/views/js/base.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pcuqcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-30", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?pcuqcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pcuqcl"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-10146 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1328400814" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1994716536" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1994716536',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1994716536',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/general/star-logo-310x100_0.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/star-102" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_2126291499" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1428299595" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1428299595");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/general/star-logo-185x45_0.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/jen-tim-show-0" class="menu__link--child--primary  " data-menu-link="">Jen &amp; Tim Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/desiray-0" class="menu__link--child--primary  " data-menu-link="">Desiray</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/glenn-anderson-0" class="menu__link--child--primary  " data-menu-link="">Glenn Anderson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/michelle-odell-0" class="menu__link--child--primary  " data-menu-link="">Michelle O&#039;Dell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/acoustic-sunrise" class="menu__link--child--primary  " data-menu-link="">Acoustic Sunrise</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cleveland-connection" class="menu__link--child--primary  " data-menu-link="">Cleveland Connection</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/hosts/jered-jones-cleveland-traffic-center" class="menu__link--child--primary  " data-menu-link="">Jered Jones | Cleveland Traffic Center</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/star-102" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist History</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/tag/setlist" class="menu__link--child--primary  " data-menu-link="">Concert Setlists</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wdokfm.entercom.acsitefactory.com/be-music-boss-star-102-cleveland-0#//" class="menu__link--child--primary  " data-menu-link="">Be The Music Boss On Star 102</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/weather-updatesschool-closings" class="menu__link--child--primary  " data-menu-link="">Weather Updates/School Closings</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Concerts &amp; Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wdokfm.entercom.acsitefactory.com/contact-advertising" class="menu__link--child--primary  " data-menu-link="">Advertise With Star 102</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/poll/star-suggestions" class="menu__link--child--primary  " data-menu-link="">Star Suggestions</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-star-102-work-network" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/star102" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/Star102CLE" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-star-102-work-network" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1748072119" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1153543017" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1153543017");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-c13042f8ae7d9741148cc9bd7d29c598">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/jen-tim-show/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim!</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">It&#039;s going to be all the rage back home!</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	August 2, 2018</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WDOKFM_show_JenTim_775x515.jpg?itok=z5gvBbuH" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/shows/jen-tim-show-0">
        Jen &amp; Tim Show      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/jenandtimshow" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-email"><a href="/cdn-cgi/l/email-protection#b3dedcc1dddaddd4c0f3c0c7d2c1828381d0dfd6c5d6dfd2ddd79dd0dcde" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/star102" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/jenandtimshow/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/delta__775x515/s3/pinecrest.jpg?itok=VwyISbGw" />
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/jen-tim-show" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jen &amp; Tim Show</a></div>
          <div class="tag odd"><a href="/categories/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="https://www.discoverpinecrest.com/event/pinecrest-discover-day/" rel="nofollow">Here's the dish on the event, up at Pinecrest's website! </a></p></div></div></div><div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-23446" class="file file-audio file-audio-omny">
          <h2 class="element-invisible"><a href="/media/audio-channel/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim">Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim</a></h2>
      
  
  <div class="content">
    
    <div class="audio audio-omny">
      <iframe src="https://omny.fm/shows/wdokfm-on-demand/playlists/podcast/embed?style=artwork&share=1&selectedClip=6d2d7a4e-eae9-4cdc-89ab-a93000d71e44" width="775px" height="415px" frameborder="0"></iframe>    </div>
  </div>

  
</div>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/pinecrest" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">pinecrest</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-62a3f8c0dbd022cbb59f54db3062366f">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://star102cleveland.radio.com/shows/glenn-anderson-0"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WDOKFM_show_GlennAnderson_775x515.jpg?itok=zVBkElWu" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/glenn-anderson-0">Glenn Anderson</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T19:00:00-04:00">7:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_924112183" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1330575285" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1330575285");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-443d9fe6aeb35a2f867066768be70153">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WDOKFM_show_JenTim_775x515.jpg?itok=z5gvBbuH" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/jen-tim-show-0">Jen &amp; Tim Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WDOKFM_show_Desiray_775x515.jpg?itok=fErwi2TR" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/desiray-0">Desiray</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WDOKFM_show_GlennAnderson_775x515.jpg?itok=zVBkElWu" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/glenn-anderson-0">Glenn Anderson</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T19:00:00-04:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/WDOKFM_show_MichelleODell_775x515.jpg?itok=t9sbkkQg" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/michelle-odell-0">Michelle O&#039;Dell</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-02T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-03T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_63449945" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1795982549" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1795982549");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-47e1c0f6e7bd7fb5d9fd48b668341909">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        02      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/zac-brown-band">Zac Brown Band</a>      </span>
              <span class="item__subtitle">
        Blossom Music Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        03      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/help-stuff-train-cart-tax-free-weekend-crocker-park">Help Stuff The Train &amp; Cart On Tax-Free Weekend at Crocker Park</a>      </span>
              <span class="item__subtitle">
        Crocker Park      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        03      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/retro-futura">Retro Futura </a>      </span>
              <span class="item__subtitle">
        Hard Rock Rocksino Northfield Park      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        04      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/glenn-ac-moore-arts-crafts">Glenn at AC Moore Arts &amp; Crafts</a>      </span>
              <span class="item__subtitle">
        AC Moore Arts &amp; Crafts      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        04      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/tim-pinecrest-orange-village">Tim at Pinecrest in Orange Village</a>      </span>
              <span class="item__subtitle">
        Pinecrest      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1367399111" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__2145744682" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__2145744682");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-mobile_interstitial_1x7_-wrapper_2035158052" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__671453798" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__671453798");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-0f6e17ed90c8ffb10aa74aaea21d12a3">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/star-todays-hits-1400x1400.jpg?itok=2AdkuCW5&amp;c=756ad44c27c63026c535d1a25b9fe47f" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim">Lisa From Pinecrest Talks About Summer Discover Day with Jen and Tim</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/curtis-indians-stops-studio-discuss-upcoming-7-game-homestand"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/star-todays-hits-1400x1400.jpg?itok=2AdkuCW5&amp;c=756ad44c27c63026c535d1a25b9fe47f" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/curtis-indians-stops-studio-discuss-upcoming-7-game-homestand">Curtis from the Indians Stops By The Studio To Discuss The Upcoming 7 Game Homestand!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jen-and-tim-get-dish-infinity-mirrors-cleveland-art-museum"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/star-todays-hits-1400x1400.jpg?itok=2AdkuCW5&amp;c=756ad44c27c63026c535d1a25b9fe47f" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jen-and-tim-get-dish-infinity-mirrors-cleveland-art-museum">Jen and Tim Get The Dish on Infinity Mirrors At The Cleveland Art Museum</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jen-and-tim-talk-cleveland-zoo-about-snow-leopards-and-asian-highlands"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/star-todays-hits-1400x1400.jpg?itok=2AdkuCW5&amp;c=756ad44c27c63026c535d1a25b9fe47f" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jen-and-tim-talk-cleveland-zoo-about-snow-leopards-and-asian-highlands">Jen and Tim Talk With The Cleveland Zoo About the Snow Leopards and Asian Highlands</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dairy-queen-comes-blizzards-and-talk-miracle-treat-day"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/star-todays-hits-1400x1400.jpg?itok=2AdkuCW5&amp;c=756ad44c27c63026c535d1a25b9fe47f" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dairy-queen-comes-blizzards-and-talk-miracle-treat-day">Dairy Queen Comes With Blizzards And To Talk Miracle Treat Day</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/checkin-cleveland-scene-andrew-zelman-july-27th"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wdokfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/star-todays-hits-1400x1400.jpg?itok=2AdkuCW5&amp;c=756ad44c27c63026c535d1a25b9fe47f" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/checkin-cleveland-scene-andrew-zelman-july-27th">Checkin' The Cleveland Scene with Andrew Zelman - July 27th</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_1726863092" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__1023980487" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__1023980487");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_2135660940" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__22515470" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__22515470");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/jen-tim-show-0" class="link--child menu__link">Jen &amp; Tim Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/desiray-0" class="link--child menu__link">Desiray</a></li>
<li class="leaf item--child menu__item"><a href="/shows/glenn-anderson-0" class="link--child menu__link">Glenn Anderson</a></li>
<li class="leaf item--child menu__item"><a href="/shows/michelle-odell-0" class="link--child menu__link">Michelle O&#039;Dell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/acoustic-sunrise" class="link--child menu__link">Acoustic Sunrise</a></li>
<li class="leaf item--child menu__item"><a href="/shows/cleveland-connection" class="link--child menu__link">Cleveland Connection</a></li>
<li class="last leaf item--child menu__item"><a href="https://star102cleveland.radio.com/hosts/jered-jones-cleveland-traffic-center" class="link--child menu__link">Jered Jones | Cleveland Traffic Center</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/star-102" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/star102" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/Star102CLE" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="http://wdokfm.entercom.acsitefactory.com/contact-advertising" class="link--child menu__link">Advertise With Star 102</a></li>
<li class="leaf item--child menu__item"><a href="https://star102cleveland.radio.com/poll/star-suggestions" class="link--child menu__link">Star Suggestions</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/cleveland-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wdok" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/star102" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/Star102CLE" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-star-102"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-star-102"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742713,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1534,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/star102cleveland.radio.com\/blogs\/jen-tim-show\/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//star102cleveland.radio.com/blogs/jen-tim-show/lisa-pinecrest-talks-about-summer-discover-day-jen-and-tim&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/contrib/addthis/addthis.js?pcuqcl"></script>
<script type="text/javascript" src="https://star102cleveland.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pcuqcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131344&amp;action=100&amp;segment=entercomstar102wdokfmsite&amp;m=1&amp;sifi_tuid=68913"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
