<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//images.radio.com" />
<link rel="preconnect" href="//images.radio.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//cdn.embed.ly" />
<link rel="preconnect" href="//cdn.embed.ly" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Dr. Edwards from UH Rainbow Talks COVID-19 and Sporting Events",
            "name": "Dr. Edwards from UH Rainbow Talks COVID-19 and Sports",
            "description": "Take a listen to the podcast below featuring Infectious Disease Specialist Dr. Edwards from UH Rainbow, who Talks COVID-19 and Sporting Events",
            "author": {
                "@type": "Person",
                "@id": "https://star102cleveland.radio.com/shows/jen-tim-show-0",
                "name": "Jen \u0026 Tim Show",
                "url": "https://star102cleveland.radio.com/shows/jen-tim-show-0",
                "sameAs": [
                    "https://twitter.com/jenandtimshow",
                    "mailto:mornings@star102cleveland.com",
                    "https://www.facebook.com/star102",
                    "https://www.instagram.com/jenandtimshow/"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2020-08-14T09:39:58-04:00",
            "dateModified": "2020-08-14T09:42:30-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://images.radio.com/wdokfm/COVIDMasks.jpg",
                "width": "1200",
                "height": "800"
            },
            "mainEntityOfPage": "https://star102cleveland.radio.com/blogs/jen-tim-show/dr-edwards-from-uh-rainbow-talks-covid-19-and-sports"
        }
    ]
}</script>
<meta name="branch:deeplink:station_id" content="315" />
<meta name="branch:deeplink:station_name" content="Star 102" />
<meta name="branch:deeplink:freq_site_market" content="cleveland" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:freq_site_category" content="music" />
<meta name="branch:deeplink:freq_site_genre" content="ac" />
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_logo" content="https://images.radio.com/wdokfm/general/star-logo-310x100_1.png" />
<meta name="description" content="Dr. Edwards from UH Rainbows Talks COVID-19 and Sporting Events" />
<link rel="image_src" href="https://images.radio.com/wdokfm/COVIDMasks.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://star102cleveland.radio.com/blogs/jen-tim-show/dr-edwards-from-uh-rainbow-talks-covid-19-and-sports" />
<link rel="shortlink" href="https://star102cleveland.radio.com/node/31972" />
<meta property="og:site_name" content="Star 102" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Edwards from UH Rainbow Talks COVID-19 and Sporting Events" />
<meta property="og:url" content="https://star102cleveland.radio.com/blogs/jen-tim-show/dr-edwards-from-uh-rainbow-talks-covid-19-and-sports" />
<meta property="og:description" content="Dr. Edwards from UH Rainbows Talks COVID-19 and Sporting Events" />
<meta property="og:updated_time" content="2020-08-14T09:42:30-0400" />
<meta property="og:image" content="https://images.radio.com/wdokfm/COVIDMasks.jpg?width=1170&amp;height=515&amp;crop=1170:515,smart" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Dr. Edwards from UH Rainbow Talks COVID-19 and Sporting Events" />
<meta name="twitter:site" content="@Star102CLE" />
<meta name="twitter:title" content="Dr. Edwards from UH Rainbow Talks COVID-19 and Sporting Events" />
<meta name="twitter:description" content="Dr. Edwards from UH Rainbows Talks COVID-19 and Sporting Events" />
<meta name="twitter:image" content="https://images.radio.com/wdokfm/COVIDMasks.jpg?width=1170&amp;height=515&amp;crop=1170:515,smart" />
<meta property="article:author" content="https://facebook.com/star102" />
<meta property="article:author" content="https://facebook.com/star102" />
<meta property="article:published_time" content="2020-08-14T09:39:58-0400" />
<meta property="article:author:name" content="Jen &amp; Tim Show" />
<meta name="cXenseParse:author" content="https://star102cleveland.radio.com/Jen%20%26%20Tim%20Show" />
<meta name="cXenseParse:recs:category" content="coronavirus/Coronavirus Cleveland/Coronavirus Special Features/Jen &amp; Tim Show/Local/Stay Connected: Coronavirus (COVID-19) Cancellations, News &amp; More/UH rainbow/Coronavirus" />
<link rel="shortcut icon" href="https://images.radio.com/wdokfm/WDOKFM_favicon_ico_frequency.png" type="image/png" />
<meta property="article_categories" content="coronavirus,Coronavirus Cleveland,Coronavirus Special Features,Jen &amp; Tim Show,Local,Stay Connected: Coronavirus (COVID-19) Cancellations, News &amp; More" />
<meta name="station-call-letters" content="WDOK-FM" />
<meta name="nmc:tag" content="UH rainbow/Coronavirus" />
<meta name="nmc:author" content="Jen &amp; Tim Show" />
<meta name="nmc:pid" content="blogs_jen-tim-show_dr-edwards-from-uh-rainbow-talks-covid-19-and-sports" />
<meta name="nmc:market" content="cleveland" />
<meta name="nmc:station" content="wdokfm" />
<meta name="nmc:genre" content="ac" />
<meta name="nmc:cat" content="music" />
<meta name="editorial.radio" content="no" />
  <title>Dr. Edwards from UH Rainbow Talks COVID-19 and Sports | Star 102</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://star102cleveland.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://star102cleveland.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://images.radio.com/wdokfm/advagg_css_prd/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://images.radio.com/wdokfm/advagg_css_prd/css__jYZ5T7aAnqdDEkggwXM1UibEU0hQ4fivgo3EUZCNcXE__QwmtFjLNgl2rYVQgMehAI2IePiL6gEF-utSE6owoNLY__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.css" media="all" />
  <script type="text/javascript" defer="defer" src="https://images.radio.com/wdokfm/s3fs-public/google_tag/primary/google_tag.script.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js__RgmcBb2NSAlAEbd-es4ZDeDXMHr2IxFM6XEfvqJ8d0s__TAMdfN6ukWkk0WcdYB1VNExuFUdfHXx2HjyhyulV4Dw__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__xr1aLs7KGHevrald16pTWQArkuX2xLU3GeX8pgWYAzA__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1242359283")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1167129413")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_720467191")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["teads_1x8"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [1, 8], "dfp-ad-teads_1x8_1926613269")
  .addService(googletag.pubads())
  .setTargeting("pos", "inline")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1337995083")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1684209433")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__87993227")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__244765315")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__186379820")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CLE.MUSIC.WDOKFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__314554955")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__AD9rBVmjT_-OjrMWdSav2rrYhjx2X5g8WZZEXeogpsM__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "cleveland");
  googletag.pubads().setTargeting("station", "wdokfm");
  googletag.pubads().setTargeting("genre", "ac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","coronavirus","coronavirus-cleveland","coronavirus-special-features","blogs"]);
  googletag.pubads().setTargeting("author", "jen-tim-show");
  googletag.pubads().setTargeting("blog", "jen-tim-show");
  googletag.pubads().setTargeting("pid", "blogs_jen-tim-show_dr-edwards-from-uh-ra");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js___rmgIjw0ANZLBsh3phcumheBSzj2EgrEzJulMeEj1JE__u-205hGtQ5wNWIcMFxm-3tZZF_TRae1U-rIa8phPYYY__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-30", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://cdn.embed.ly/player-0.0.12.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js__3z4N9YoGsGVw-Ycry_0rz6h8sWC93dMItkN4gdCWbuc__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-31972 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_14521963" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1242359283" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1242359283',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1242359283',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://www.radio.com/star102cleveland/listen"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://images.radio.com/wdokfm/general/star-logo-310x100_1.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="https://www.radio.com/star102cleveland/listen" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_549657601" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_720467191" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_720467191");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://images.radio.com/wdokfm/general/star-logo-185x45_1.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/jen-tim-show-0" class="menu__link--child--primary  " data-menu-link="">Jen &amp; Tim Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/shows/liz-campbell" class="menu__link--child--primary  " data-menu-link="">Liz Campbell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/glenn-anderson-0" class="menu__link--child--primary  " data-menu-link="">Glenn Anderson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/shows/chelsea-lyons" class="menu__link--child--primary  " data-menu-link="">Chelsea Lyons</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/hosts/matt-hribar" class="menu__link--child--primary  " data-menu-link="">Matt Hribar</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/acoustic-sunrise" class="menu__link--child--primary  " data-menu-link="">Acoustic Sunrise</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cleveland-connection" class="menu__link--child--primary  " data-menu-link="">Cleveland Connection</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/coffee-shop-star-1021-hd2" class="menu__link--child--primary  " data-menu-link="">The Coffee Shop: Star 102.1 HD2</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="https://www.radio.com/star102cleveland/listen" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist History</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/tag/setlist" class="menu__link--child--primary  " data-menu-link="">Concert Setlists</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/traffic" class="menu__link--child--primary  " data-menu-link="">Traffic Alerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/tag/quiz" class="menu__link--child--primary  " data-menu-link="">Quizzes/Trivia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/weather-updatesschool-closings" class="menu__link--child--primary  " data-menu-link="">Weather Updates/School Closings</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://star102cleveland.radio.com/categories/coronavirus-covid-19-cancellations-news-more" class="menu__link--primary  " data-menu-link="">Coronavirus</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Concerts &amp; Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://star102cleveland.radio.com/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Studio: (216)-578-1021</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://entercom.com/markets/cleveland" class="menu__link--child--primary  " data-menu-link="">Advertise With Star 102</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/how-listen-star-102-online-radiocom-faq" class="menu__link--child--primary  " data-menu-link="">How to Listen to Star 102 Online at Radio.com: FAQ</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://star102cleveland.radio.com/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-the-star-102-at-work-network" class="fa fa-envelope link--parent menu__link">Join The Star 102 At Work Network</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/star102" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/Star102CLE" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/star102cle/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-the-star-102-at-work-network" class="fa fa-envelope link--parent menu__link">Join The Star 102 At Work Network</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-teads-1x8 block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-teads_1x8-wrapper_1574547124" class="dfp-tag-wrapper">
<div  id="dfp-ad-teads_1x8_1926613269" class="dfp-tag-wrapper dfp-inline">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-teads_1x8_1926613269");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1194785268" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1337995083" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1337995083");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-c0f9a9fa96367c67c8155a54c92cdbb4">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1738460305" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1684209433" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1684209433");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/jen-tim-show/dr-edwards-from-uh-rainbow-talks-covid-19-and-sports" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Dr. Edwards from UH Rainbow Talks COVID-19 and Sporting Events</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Take a listen to the podcast below</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	August 14, 2020</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://images.radio.com/wdokfm/jen-tim-775x515.png?width=133&amp;height=133&amp;crop=515,515,x122,y0" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/shows/jen-tim-show-0">
        Jen &amp; Tim Show      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/jenandtimshow" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-email"><a href="mailto:mornings@star102cleveland.com" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/star102" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/jenandtimshow/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://images.radio.com/wdokfm/COVIDMasks.jpg?width=775&amp;height=515&amp;crop=775:515,smart" />
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">coronavirus</a></div>
          <div class="tag odd"><a href="/categories/coronavirus-cleveland" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Coronavirus Cleveland</a></div>
          <div class="tag even"><a href="/categories/coronavirus-special-features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Coronavirus Special Features</a></div>
          <div class="tag odd"><a href="/categories/jen-tim-show" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jen &amp; Tim Show</a></div>
          <div class="tag even"><a href="/categories/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local</a></div>
          <div class="tag odd"><a href="/categories/stay-connected-coronavirus-covid-19-cancellations-news-more" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Stay Connected: Coronavirus (COVID-19) Cancellations, News &amp; More</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Take a listen to the podcast below featuring Infectious Disease Specialist Dr. Edwards from UH Rainbow, who Talks COVID-19 and Sporting Events</strong></p></div></div></div><div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-70778" class="file file-audio file-audio-omny">
          <h2 class="element-invisible"><a href="/media/audio-channel/dr-edwards-from-uh-rainbows-talks-covid-19-and-sporting-events">Dr. Edwards from UH Rainbows Talks COVID-19 and Sporting Events</a></h2>
      
  
  <div class="content">
    
  <div class="audio audio-omny">
    <iframe src="https://omny.fm/shows/wdokfm-on-demand/playlists/jen-tim-show/embed?style=artwork&share=1&selectedClip=85dbcc27-7633-4716-98b3-ac1700e1db3a" width="775px" height="415px" frameborder="0"></iframe>  </div>
  </div>

  
</div>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/uh-rainbow" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">UH rainbow</a></div>
          <div class="tag odd"><a href="/tag/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Coronavirus</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-f8a42a3d7ffd93854d23bfd9b018a8ed">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://star102cleveland.radio.com/shows/jen-tim-show-0"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/jen-tim-775x515.png?width=133&amp;height=133&amp;crop=515,515,x122,y0" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/jen-tim-show-0">Jen &amp; Tim Show</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T10:00:00-04:00">10:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_193271180" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__87993227" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__87993227");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-aa4df66f00ab7b912a72b0bb172c8ccf">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wdokfm/jen-tim-775x515.png?width=133&amp;height=133&amp;crop=515,515,x122,y0" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/jen-tim-show-0">Jen &amp; Tim Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wdokfm/liz-campbell.jpg?width=133&amp;height=133&amp;crop=411,411,x181,y14" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/liz-campbell">Liz Campbell</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wdokfm/glenn-775x515.png?width=133&amp;height=133&amp;crop=515,515,x55,y0" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/glenn-anderson-0">Glenn Anderson</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T19:00:00-04:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wdokfm/chelsea-lyons-775x515_0.png?width=133&amp;height=133&amp;crop=515,515,x260,y0" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/chelsea-lyons">Chelsea Lyons</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-08-14T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-08-15T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_462272831" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__244765315" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__244765315");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-d84f9d9d38b7ba8524a1875f9adef663">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/postponed-justin-bieber-changes-tour">POSTPONED: Justin Bieber: Changes Tour</a>      </span>
              <span class="item__subtitle">
        Rocket Mortgage FieldHouse      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        17      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/greater-cleveland-sports-commission-4th-annual-summer-golf-classic">Greater Cleveland Sports Commission 4th Annual Summer Golf Classic</a>      </span>
              <span class="item__subtitle">
        Sleepy Hollow Golf Course      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        24      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/asian-lantern-festival-at-cleveland-metroparks-zoo-drive-thru-option">Asian Lantern Festival at Cleveland Metroparks Zoo Drive Thru Option</a>      </span>
              <span class="item__subtitle">
        Cleveland Metroparks Zoo      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        03      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/cancelled-lady-antebellum-ocean-2020-tour">CANCELLED: Lady Antebellum: Ocean 2020 Tour</a>      </span>
              <span class="item__subtitle">
        Blossom Music Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        04      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/cancelled-rascal-flatts-farewell-life-is-a-highway-tour">CANCELLED: Rascal Flatts Farewell: Life Is A Highway Tour</a>      </span>
              <span class="item__subtitle">
        Blossom Music Center      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1493102680" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__186379820" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__186379820");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-8d301367a87ef76c634f29c46f9e006e">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/toohey-trumps-toohey-jen-vs-joe-august-7th-2020"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/s3fs-public/star-todays-hits-1400x1400.jpg?width=133&amp;height=133&amp;crop=1400,1400,x0,y0" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/toohey-trumps-toohey-jen-vs-joe-august-7th-2020">Toohey Trumps Toohey! Jen vs. Joe, August 7th 2020</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/mama-toohey-calls-in-regarding-toohey-trumps-toohey"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/s3fs-public/star-todays-hits-1400x1400.jpg?width=133&amp;height=133&amp;crop=1400,1400,x0,y0" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/mama-toohey-calls-in-regarding-toohey-trumps-toohey">Mama Toohey Calls In Regarding Toohey Trumps Toohey</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/fox-8s-lou-maglio-shares-his-fondest-memories-of-dick-goddard-on-the-jen-and-tim"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/s3fs-public/star-todays-hits-1400x1400.jpg?width=133&amp;height=133&amp;crop=1400,1400,x0,y0" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/fox-8s-lou-maglio-shares-his-fondest-memories-of-dick-goddard-on-the-jen-and-tim">Fox 8's Lou Maglio Shares His Fondest Memories of Dick Goddard On The Jen and Tim Show</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dr-amy-edwards-talks-covid-19-antibodies-tests-vaccine-and-moremp3"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/s3fs-public/star-todays-hits-1400x1400.jpg?width=133&amp;height=133&amp;crop=1400,1400,x0,y0" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dr-amy-edwards-talks-covid-19-antibodies-tests-vaccine-and-moremp3">Dr. Amy Edwards Talks COVID-19 Antibodies Tests, Vaccine and More</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/jen-and-tim-interview-harry-connick-jr-about-his-new-song-that-honors-frontline"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/s3fs-public/star-todays-hits-1400x1400.jpg?width=133&amp;height=133&amp;crop=1400,1400,x0,y0" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/jen-and-tim-interview-harry-connick-jr-about-his-new-song-that-honors-frontline">Jen and Tim Interview Harry Connick Jr. About His New Song That Honors Frontline Workers</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/mammal-monday-seals"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wdokfm/s3fs-public/star-todays-hits-1400x1400.jpg?width=133&amp;height=133&amp;crop=1400,1400,x0,y0" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/mammal-monday-seals">Mammal Monday: Seals</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://star102cleveland.radio.com/media/podcast/wdokfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WDOKFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_579677591" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__314554955" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__314554955");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/jen-tim-show-0" class="link--child menu__link">Jen &amp; Tim Show</a></li>
<li class="leaf item--child menu__item"><a href="https://star102cleveland.radio.com/shows/liz-campbell" class="link--child menu__link">Liz Campbell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/glenn-anderson-0" class="link--child menu__link">Glenn Anderson</a></li>
<li class="leaf item--child menu__item"><a href="https://star102cleveland.radio.com/shows/chelsea-lyons" class="link--child menu__link">Chelsea Lyons</a></li>
<li class="leaf item--child menu__item"><a href="/shows/acoustic-sunrise" class="link--child menu__link">Acoustic Sunrise</a></li>
<li class="leaf item--child menu__item"><a href="/shows/cleveland-connection" class="link--child menu__link">Cleveland Connection</a></li>
<li class="leaf item--child menu__item"><a href="https://star102cleveland.radio.com/coffee-shop-star-1021-hd2" class="link--child menu__link">The Coffee Shop: Star 102.1 HD2</a></li>
<li class="last leaf item--child menu__item"><a href="https://star102cleveland.radio.com/hosts/jered-jones-cleveland-traffic-center" class="link--child menu__link">Jered Jones | Cleveland Traffic Center</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.radio.com/star102cleveland/listen" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/star102" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/Star102CLE" class="link--child menu__link">Twitter</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/star102cle/" class="link--child menu__link">Instagram</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="https://entercom.com/markets/cleveland" class="link--child menu__link">Advertise With Star 102</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/cleveland-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wdok" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
<li class="last leaf item--child menu__item"><a href="http://entercomprivacy.com" target="_blank" class="link--child menu__link">Do Not Sell My Personal Information</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/star102" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/Star102CLE" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/star102cle/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-star-102"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-star-102"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2020 Entercom Communications Corp. All rights reserved. Part of RADIO.COM Music.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"300672407,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":960,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/star102cleveland.radio.com\/blogs\/jen-tim-show\/dr-edwards-from-uh-rainbow-talks-covid-19-and-sports","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//star102cleveland.radio.com/blogs/jen-tim-show/dr-edwards-from-uh-rainbow-talks-covid-19-and-sports&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/wdokfm/advagg_js_prd/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__w4aKTnOShGKFQuf4rzQs_T_WTOS-zhL6DvkHutrwFFo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($, branch){
    var omnyPlayer;
    $('.audio-omny iframe').each(function(){
        // Assign playerjs to the iframe
        omnyPlayer = new playerjs.Player(this);
        // When the Omny player is played
        omnyPlayer.on('play', function() {
            // Make sure branch SDK has loaded
            if (!Drupal.freqBranch.loaded){
               Drupal.freqBranch.initBranch();
            }
            branch.logEvent(
                'web_podcast_listened',
                {"custom_data":{"title":"Dr. Edwards from UH Rainbows Talks COVID-19 and Sporting Events","omny_id":"85dbcc27-7633-4716-98b3-ac1700e1db3a","environment":"Web"},"metadata":{"station_id":"315","station_name":"Star 102","station_logo":"https:\/\/images.radio.com\/wdokfm\/general\/star-logo-310x100_1.png","freq_site_genre":"ac","freq_site_category":"music","freq_site_market":"cleveland"}},
                function(err) {
                    if(err){
                        console.log(err);
                    } 
                    else {
                        console.log('branch.track event: Omny podcast play button clicked.');
                    }
                }
            );
        });
    });
})(jQuery, branch);
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=131344&amp;action=100&amp;segment=entercomstar102wdokfmsite&amp;m=1&amp;sifi_tuid=68913"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
